Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-56236

Minecraft Xbox One Bell glitch in latest update

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.13.0
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      After my version of Minecraft updated to the latest version, I started a new world and began work on building a village, when I encountered a very strange and very annoying bug. I broke a bell, and picked up into my inventory, so that I could move it to a different location. But for some reason now that I've picked it up, I can't do anything with it! I can't place it, I can't move it around in my inventory, I can't move it into a chest, I can't even break blocks with it. I even tried clearing out my inventory and leaving the bell and trying to kill myself with it, the bell drops fine like a normal item but when I pick it back up, the same issue happens. The issue still persisted when I got a second profile signed onto my Xbox and played Split Screen. I played as the second character and ran to my original character, holding the bell. I killed him, he dropped the bell, I picked it up on the alternate profile and the same issue continued. I've tried saving and quitting and rejoining the world, I've tried quitting the whole game on my Xbox and restarting the game which also didn't work. I even tried unplugging my Xbox, plugging it back in, restarted the game, started playing the world again. And the same issue is still persisting. I've tried just about everything and I don't want to just kill myself and disregard the bell because of their rarity. If anyone knows a fix for this bug or has also encountered it I'd love to hear about it, because so far I can't find anything about it with my searches.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              dEvAsTaToR62600 Joe Schaiper
              Votes:
              2 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: