Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-55761

Worlds dissapeared after fox update

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.13.0
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Android

      Description

      After updating to 1.13/fox update on bedrock some weird things have happened.
      On November 2, I started playing Minecraft with the new update. I played around with the character creator.
      At the time I had 6 worlds in total and was playing my survival world that I've worked on for months. In the screenshot the world is called "hello"

      I played for an hour or so without problems. The next day I went to play the same world. However, when I went to the world selection all of my worlds dissapeared and said "oops have your worlds disappeared? Try changing the storage (external or internal)" I messed around with that and all 6 worlds reappeared. Although when I tried getting in my survival world before it could load, the game crashed.

      I tried getting back on Minecraft, the logo showed up and crashed. So I waited a few hours and tried again. This time it loaded but, when I got to world selection there was only one world, my survival.

      I noticed that the image of the world wasn't there and that the world is only 0.01MB big. When I know for a fact that it's at least 0.13 MB big. I tried entering and it crashed. I also realized that the character I created the day before is gone. I then tried signing onto my xbox live account and it didn't fix anything.

      I then tried creating a new world called "test" in the screenshot and that one works just fine. So now i'm just confused, is it maybe an issue on your end or mine. Are my worlds completely gone? If so that would suck.
      Thank you for reading.

        Attachments

          Activity

            People

            • Reporter:
              Penzia X Vanessa
            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: