Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-46119

Blast furnace still makes sound after removing.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.11.1
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      I was in a world of mine and I was testing out the new 1.11.1 version of the game and when I tested out the Blast furnace it worked good and perfectly fine but when I broke the furnace (still cooking something) the sound of something beeing cooked I still heard. I waited for it to go away but still after 10 minutes I could still hear it. I went out of my world and restarted the game then it was finally gone!

      I think this is a bug and a verry annoying one because I and many others play sometimes for a longer time and its than really annoyin. Can you please get this bug out? I'm really sorry for disturbing you if this was useless.

      I can't give you any screenshots because its a sound and I can not make a video because I don't have a rec. software on my pc. Sorry for maybe some grammar mistakes or other.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                Fleur4Ever Nora4Ever
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: