Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-4600

Capital W doesn't work when putting in a seed or naming a world

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.7.2
    • Fix Version/s: None
    • Labels:
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - Android - Other (Specify in description)

      Description

      Put the summary of the bug you're having here
      when I went to go put in a seed for a map I needed a capital W and when I tried it, it didn't work. When I push the capital W it wont do anything.
      What I expected to happen was...:
      Describe what you thought should happen here
      I expected the capital W would work when I tried putting a seed in or naming a world.
      What actually happened was...:
      Describe what happened here
      When I pushed the capital W It didn't do anything, nothing shows up
      Steps to Reproduce:
      1. click on seed in the place you generate a new world.
      2. try and add a capital W
      3. Do the same thing for the name of the world.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                min3craft3r Matthew goff
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: