• Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.11.2
    • Fix Version/s: None
    • Labels:
    • Game Mode:
    • Confirmation Status:
    • Platform:
      Xbox One


      An minecraft bedrock just updated on my xbox one s. I then loaded up my game, which is in experimental gameplay using the natural texture pack, and looked at my pen which had a tuxedo cat in it(wasn't there before). But instead of it being black & white it was black & RED, with red eyes. It was just sitting there and it started sliding around the ground well sitting. I ran to the village nearby but all the cats there where fine. I tried feeding it fish and getting it to stand but nether worked. I then went in my house only to see that my three cats were gone! (they were grey, white, tuxedo). (Later I found the other two doing the same thing) I Don't know if the glass floor the were on had anything to do with that? I went to the village tamed a different cat brought it back, I put them side by side and the Demon Cat was twice as big. I recorded it if you wish to see the recordings you have to look at my game clips my username is MagicWolf369. there is a photo attached as well. (i think i got the version right) I have tried posting a video but the "File exceeds maximum size limit set by the administrator"
      In another world this one creative that I had copied from x-box one edition, I had three cats sitting on beds. All of their legs where in the air above them, they weren't moving this time but it was weird. I recorded this in my game clips as well.




            magicwolf369 Beatrice Arrowsmith
            1 Vote for this issue
            2 Start watching this issue