Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-44911

Some saplings and seeds not growing.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.10.0, 1.11.0
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      This bug is on update 1.11.0 on Bedrock edition but I play on my mates Realm so not sure if it's a realm issue or not.

      Oak Saplings grow fine and have no problems but Birch, Spruce and Jungle saplings hardly grow (not tried Acacia or Dark Oak). I have 56 Birch planted evenly apart with nothing blocking them and only half of them grow. Even Bone Meal has no effect on the saplings as I have used over 2 stacks and nothing happened.

      I also have Potatoes, Carrots and Beetroot that have 6-8 seeds that won't grow each. I am able to successfully use Bone Meal on the seeds and grow the crops. I have tried replanting the seeds and saplings even replacing the block beneath them, and nothing has changed.

      The picture on the right is what my Potatoes, Carrots and Beetroot look like and the picture on the left is what happens with my Birch, Spruce and Jungle saplings.

        Attachments

          Activity

            People

            • Reporter:
              Caveman122 Iain Maclean
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: