Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-44368

No achievements unlocking on Switch and Xbox

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.14.20 Hotfix, 1.13.1, 1.14.1 Hotfix, 1.10.0, 1.11.0, 1.11.1, 1.11.4, 1.12.1, 1.12.0, 1.13.0, 1.14.0, 1.14.30 Hotfix, 1.14.60 Hotfix
    • Fix Version/s: None
    • Labels:
    • Game Mode:
      Survival
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Nintendo Switch

      Description

      No matter how many times I make a banner with the proper design, the "Fruit on the Loom" achievement refuses to unlock.  It unlocked fine on Windows 10, Xbox One, iOS, and Android, but even after making over 20 banners across three different worlds (one hosted on Xbox, one hosted on Android, and one created on my Switch), the Switch achievement remains locked.

       

      Update: Still not unlocking on 1.11.0

      Update 2: None of the new achievements are unlocking, either.

      Update 3: Some additional details.

      • As shown in the screenshots, the world has always been a Survival world.  It was never loaded in Creative, and they don't unlock while on a realm dedicated to achievements.  They unlock fine on other platforms.
      • No achievements since April have unlocked.  "Fruit on the Loom" happened to be the first achievement added after the issue began.
      • I've deleted and redownloaded the game.  No luck.
      • I've used different Nintendo accounts and different Microsoft accounts.  No luck.
      • I've tried worlds on my Switch and worlds hosted on other devices.  No luck.
      • I've tried unlocking achievements on a realm that has never been opened in Creative.  No luck.

      Update 4: Somehow I was able to get the Switch version's achievements to unlock again. I rented a Game Card copy (and deleted the digital version) and I could unlock achievements on it. When I redownloaded my digital copy, I was able to unlock achievements on that one again. I checked when 1.14.60 was released and they were still broken, so it wasn't that update that fixed it.
      I wouldn't consider the issue resolved as other people are still having this problem. At least for me, playing a physical copy fixed it.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              groudon_199@yahoo.com Mathew Cadugan
              Votes:
              5 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: