Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-43927

Achievements are no longer working on worlds with '' experimental gameplay elements'' enabled after the new update for Xbox One

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.11.0.7 Beta
    • Fix Version/s: None
    • Game Mode:
      Survival
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      I started a world after the first pillage and village update came out to get all the achievements and turned on the coordinates had a bonus chest and enabled th exp. features all was going fine and I was getting achievements but there was no interfaces for any of the new blocks till the newest update. While playing I tried getting achievements with a friend but they werent working I assumed it was a multiplayer glitch or something so I didn't think much of it but I got on later and they still aren't working. I created a new world with the same settings switched on and they still didn't work so I created one with everything the same except the exp. features and achievements worked just fine. A creative world I have says that the achievements are disabled obviously but these other worlds do not say anything yet they seem to not be enabled either. I really don't want to have to make a new world because of this hopefully a little bandaid patch can fix this little bug thanks

        Attachments

          Activity

            People

            • Reporter:
              EchoPG Aaron Mora
            • Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: