XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.7.0
    • Fix Version/s: None
    • Labels:
      None
    • Game Mode:
      Survival
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - iOS - iPod Touch

      Description

      Put the summary of the bug you're having here

      *What I expected to happen was...:
      I thought I could go into the furnace and smelt my ten iron blocks like normal and take out any blocks not smelted.

      *What actually happened was:
      I opened the furnace gui and put by iron ore in the first slot. When I tried to click on the secod slot to add fuel, it was not selected and I could not add the coal I had. Smelting as of now has become disabled. I tried to take the ore out of the furnace but that did not work either. However, upon breaking the furnace block, my ores were dropped as expected.

      Steps to Reproduce:
      1. Open/create a world (this happenns on new and old worlds).
      2. Cut down a tree.
      3. Make planks and a crafting table.
      4. Craft a pickaxe in the crafting table.
      5. Use the pickaxe to break some stone.
      6. Craft a furnace in the crafting table and place it.
      7. Open the furnace. Try clicking on the fuel slot. Add some blocks to be smelted. Try clicking on the fuel slot. Try taking the blocks to be smelted out of the furnace.
      8. Close the furnace GUI.
      9. Break the furnace.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              caucow98 caucow
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: