Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-39709

Texture Pack Not Loading After Update

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.8.0
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Phone - Android - LG Other (Specify in description)

      Description

      So Minecraft bedrock just got a new update with pandas and the new cats. So when the new cats were added, the tamed ocelots that everyone had were changed to the new cats, right? However, I think they were added while I was playing one of my worlds, which was the Festive Mash-Up 2016. (Which was on creative mode) So the next time I went into the world, the game just freezed and it said "Minecraft is not responding." I removed the christmas texture pack and ended up being able to acces it, but there was something wrong. My cats were floating and have disembodied legs. I found out that the new cats were added, as I saw the "Spawn Cat" egg. I checked my other world to check on my cat there and he was redesigned. He was smaller, and had that red collar. I was confused. I went back to my other world and decided I might just need to kill them. So I did, and then replaced them with the new cats. Then I got out of the world and tried to re-enter the world with the texture pack. However, I got the same not responding message. I closed the app, and when I opened it again, the update message popped up. I tried entering another world with the texture pack. But I got that "Minecraft is not responding." I tried deleting and downloading the texture pack again, but nothing. And then I decided to report this. I really hope you can fix this, as I really love the christmas texture pack, especially at this time of year.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              OreFossil Full name
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: