Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-36233

Realm Upload not working when adding resource packs.

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.5.2.1
    • None
    • None
    • Unconfirmed
    • Xbox

    Description

      I normally add resource packs from maps on my computer to my xbox words. As of 1.5.2.1 and one ver. early I can not seem to fully upload a world from my Win. 10 computer to the realm to transfer onto my xbox. When when I removed all my resource packs it still would not load. It starts at 0.00 mb and the loading bar will move all the way to the right and after it does it says World export successful, directly after it goes into the initializing upload screen. From there it will stay. I waited over an hour to see if it would change and it did not. I can not afford to loose this world. I started back on 360 and it has evolved into a much better map. The only work-around is if I download a backup of my world as it was the only way for me to load it up on my xbox. Also on the xbox one, it  will either say syncing user data and freeze only to crash if I tried to load the old save or when I tried to reupload it from my xbox it said load failed. As I said this world means a lot to me and the resource packs I want to use make it more alive. 

      Attachments

        Issue Links

          Activity

            People

              TerminatorTD2 Jahmier C Wadsworth
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: