Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-36183

Ender dragon in my Overworld



    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s:
    • Fix Version/s: None
    • Labels:
    • Confirmation Status:
    • Platform:
      Xbox One


      So I was respawning the dragon using the crystals in my survival world I have had for about 3 years now, and he appeared as planned, but in the midst of battle, he disappeared, note that the portal had been open during this battle. I had left through the portal, started to fly around my world and I noticed that there was a massive hole in my ocean, I flew over to it and it went down to bedrock, and then and Ender Dragon health bar appeared and he flew over me, and then my game crashed... I reloaded it and noticed he was now stuck in the bedrock (I am noting that his coordinates were X:0 Y:0 Z:0 because I found that odd) and I also noticed that the game wasn't...rendering right? I couldnt die, nor could anything else as well as no blocks would break properly, they would just disappear when I hit them... and then I figured out that only that chunk would load. I tried killing him, won't work, I tried switching it to peaceful, won't work, and I tried loading in another player, the player couldn't join. Completely off topic, I started a new world, put about a weeks worth of hours into it and then the save got corrupted... I am kinda loosing hope here


          Issue Links



              • Reporter:
                aRaspberryCoke Cole Brealey
              • Votes:
                3 Vote for this issue
                1 Start watching this issue


                • Created: