Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-32901

Buried Treasure Chests, Ruins, and Shipwreck locations can be incorrect.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.2.20.2, 1.5.0.0, 1.5.0.1, 1.4.0.5, 1.5.0.4, 1.8.0.8 Beta
    • Fix Version/s: 1.5.0.4, 1.7.0
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Platform:
      Windows 10 - PC
    • VSO:
      114670

      Description

      World Seed: Coastal Village, -1813740965; Survival Mode, Hard Difficulty.

      I found a Treasure Map in a Ruin's Chest (x=600 z=360). I went to the location on the map (x=472 z=-504). The treasure chest was not found. In place of the treasure chest, I found a sandstone block. I copied the seed and tried the Locate buriedtreasure command. The Locate confirmed the location was x=472 z=-504, see attachment.

      I have tried several other treasure chest maps in this seed, but none of the maps produced a treasure chest. Here's another case: Ruins at x=-543 z=-202 with Treasure Map Red X; but Locate command shows x=-696 z=-248. No treasure chest at either location, refer to attachments.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                allenn Allen Nelson
              • Votes:
                29 Vote for this issue
                Watchers:
                18 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK: