XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.2.13.60
    • Fix Version/s: None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      I've been Playing Xbox One Minecraft on a creative server on a flat world to make pixel art. I've been working on a large project for several months, and I've still got over 90% of it left to do, and it's going to be well into the tens, if not hundreds of thousands of blocks big. There's a problem though. I can't continue on because after a certain point, no chunks will load at all on either the X or Y axis. Horizontally and vertically, every chunk after a certain point just will not load. I've tried researching how to fix this on multiple sites, and people have instructed me to change my render distance, hard reset my Xbox, or just wait to see if the problem will sort itself out, and none of these solutions have worked for me. Over 90% of the project is supposed to go in this missing space, so it's important that this gets fixed sooner rather than later so I can get back to work. And for clarity sake, I'm playing on 'Mincraft' on the Xbox. Not 'Minecraft; Xbox One Edition', but the game just called 'Minecraft' on the Xbox One. I'm not sure if this glitch/bug is reproducible, so I've included a picture of the bug so you can see exactly what I'm talking about.

      Please and thank you for taking the time to read this, and fixing it.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                Srossics Jack
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: