Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-28787

Apple TV Saves No Longer Accessible and Corrupted (1 Year old bug)

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.2.6.2
    • None
    • None
    • Unconfirmed

    Description

      This issue has been around for almost a year. It's frustrating because the game is unplayable. This is a PRIORITY bug because it deletes world saves and crashes the app. This bug has been reported months ago when the Apple TV edition first came out and still no resolution.

      Latest updates, tvOS, latest Minecraft Apple TV Edition update done.

      Issue: Opening a world stops at the building stage and crashes the app.

      Timeline: Any time after creating a new world, can be within one day of playing or a week later, no matter what the worlds will always corrupt themselves.

      Troubleshooting: Deleted and re-downloaded the app, restarted the Apple TV, updated to the latest software. Started a new world. No matter what this issue persists and completely ruins the gameplay.

      Proposed resolution: Enable local world saves like other games and apps on the Apple TV. There is a way to do this as other apps have done so and don't encounter such an issue.

      Do not flag this as a duplicate because the last bug report was in May and it is almost December with still no fix in sight. The game is suffering because of this major bug and it needs to be set to urgent.

      Minecraft is an amazing game and everyone would love to play it on the Apple TV without losing their worlds. Thank you for taking the time to read this and not flag it is a duplicate. Please if possible set this to a top priority or urgent with the Apple TV edition. Please also reach out further if you have any additional questions or need a video of the bug in action. It is easily re-creatable.

      Attachments

        Issue Links

          Activity

            People

              cloudbugs43 Tyler
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: