XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.2.3.6
    • Fix Version/s: None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      Before the "Better Togther" update came out, I had two separate worlds on my Xbox One that both contained zombie mob spawners. When the "Better Together" update came out, I synced my worlds to the new update and continued playing them as normal. Everything seemed to be absolutely fine. However, after a day or so, I was farming for XP on one of my worlds using the spawner and suddenly zombies stopped spawning. I dug down to check the spawn room for issues and found that the spawner no longer contained the miniature zombie. A few days later, I got onto the second world, completely separate from the first, and the exact same thing happened. One moment, the spawner was functioning normally and then the next it was completely broken. I'm at a loss for how to fix them without switching to creative mode, which I really don't want to do. How can I fix them without switching to creative??

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                skyhawking Payton Mitchell
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Potential Duplicates