Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-27566

Xbox One Edition to New Bedrock Engine Release World Convertion and Corruption/Deletion Bug

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 1.2.2.3
    • Fix Version/s: None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Xbox One

      Description

      When i tried to import my world, not only did it crash at the exact percentage of 32% each time, it also somehow deleted all my saves from xbox one edition or something related to that so now i only have one world which is my 360 world that was in the xbox 360 to xbox one conversion sync. So i tried to import the one world i had and it still didnt work and it stoped at 32% when it crashed just like my no longer accessible worlds. Now all my worlds are gone off of cloud and local storage. This isnt a complaint im just trying to see if anyone can help me out with what seems to be a bug that, for me, did MAJOR damage to my saves (either corrupt data or deleted them fully from cloud and local storage on xbox one i dont know for sure) somehow on the xbox one editon due to some world conversion bug on the new Bedrock Version that, again, causes the game to crash for me at 32% for converting the one world i have left. Even though it may take quite some time, please fix this soon.

        Attachments

          Activity

            People

            • Reporter:
              Angermanaged Jaylynn Cullup
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: