Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.1.3.52
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - Android - Amazon Kindle Fire

      Description

      So a few weeks ago, I tamed four llamas and brought them back to my base. I named all of them via name tag and then returned to whatever else I was doing, then eventually logged out. Upon returning to that world, I discovered that none of their names were displayed. I named them all again and logged out then logged back in to find the same thing had happened. I just assumed that it was something to do with the llamas themselves because they are relatively new mobs, so I didn't think much of it and never tried to name them again.

      Fast forward to yesterday, I tried to use name tags on four tamed wolves i have on the same world and after logging back in, their names weren't displayed either.

      After that, I tried to name animals in many of my worlds, creative and survival, and the same happens.

      Animals that where named before the llama update, however, have kept their names. I've tried to re-name some of said animals but after logging out and then back in, the original name is displayed.

      That's all I've really been able to figure out about it. The only animals I've tested it on are llamas, wolves, and horses.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                FlamingFujoshi Alexis
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: