Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-16277

Squids not spawning when spawn egg used in monster spawner

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Works As Intended
    • Affects Version/s: 0.15.2, 0.16.0, 0.16.1, 0.17.0.1, 1.0.0
    • Fix Version/s: None
    • Labels:
    • Game Mode:
      Creative
    • Confirmation Status:
      Confirmed
    • Platform:
      Phone - iOS - iPhone 6

      Description

      Update by [Minecraft] Mega_Spud (Jay Wells):
      Squid spawners function only in the specific height range of y. 45 - 63.

      Original description:

      Hello, I've found a bug which is a bit weird.
      I have a pond in my creative world with a monster spawner in it, set to produce squids with a spawn egg. However, no matter what I do, it won't spawn anything. I've tried placing it on the bottom, placing it so that it "floats" under the water (by placing it on a block first then deleting said block), putting it above water, and having only the top of it above water. I've stayed close to the spawner and checked that there were no squids in the pond. Nothing worked. My other spawners in my land animal farms work as intended, so why can't my squid spawner work?

      The blocks I tested were obsidian and grass, if that helps.
      The world type is flat, or superflat.

      Reproducing-
      Have some blocks ready in your hotbar
      Put a monster spawner in the positions I described above (in a body of water)
      Get a squid spawn egg in your hotbar
      Put a squid in the monster spawner
      The spawner will have a spinning squid with flames in it as intended but nothing should spawn.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                Lorsieab2 Alyssa Abilla
              • Votes:
                2 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK: