Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-161410

(Xbox Bedrock) My custom texture pack now crashses me out to the Xbox One Dashboard



    • Icon: Bug Bug
    • Resolution: Cannot Reproduce
    • None
    • 1.19.20, 1.19.21 Hotfix, 1.19.22 Hotfix
    • Unconfirmed
    • Xbox


      Ok so on Xbox  players are able to make their own texture packs without the marketplace as I'm sure the developers are well aware of. I've had this pack running like a well oiled machine for YEARS now and update it here and there, though I haven't done so in quite a while.


      Well ever since 1.19.20 dropped whenever I select my custom texture pack, it builds the world generation, then when it says "loading resources" after building the terrain, the game just freezes for a second or two, then crashes me out to the dashboard.


      Now I know this is a problem with Xbox and not my PC because I tried the exact same texture pack on Bedrock PC and it worked. So my question is: Why is it all of a sudden my pack that ran perfectly fine on Xbox One now crashes my game every time I try to use it?


      I've tried uninstalling the pack and redownloading it, I've tried uninstalling and redownloading the game, nothing works! This is infuriating, but I wouldn't be posting here unless I was 100% out of options.




            RevanXVIV RevanXVIV
            1 Vote for this issue
            2 Start watching this issue