Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-160209

Can't write on Signs or Name Tags.


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.19.11 Hotfix
    • None
    • Unconfirmed
    • Windows

      I'm on a friend's realm and cannot get the signs or name tags to display what I'm typing. Everything just blanks out as soon as I hit ESC or left click off of the sign. And with the name tags they will enter but show up as "####"

      I used to be able to write on the signs before with a lot of my chest named but just one day on the game it stopped working and hasn't been able to be fixed since. 

      I also went into a world that I created, and it worked fine I was able to use everything like it should. Same with another friend's world, I was able to get on there and write on signs right away and it had no problems. It just specific to this one friend server which is the main one I play on right now. 

      Steps I've taken:

      I have even had the owner of the realm set me to operator to see if it was a permission thing, but it didn't work.

      I uninstalled MC and reinstalled it and still no luck. 

      I've looked up many videos and tried a bunch of ways people have been able to resolve this and nothing has worked.   

      I even found a reddit that showed how to go into the 'windowsapp' folder and deleting the profanity filter list just in case there was some sort of glitch happening and again it didn't help with the Server

      the last thing I tried was having the owner of the realm delete me from the server and reinvite me and still it did nothing.

            MsVendetta96 MsVendetta96
            0 Vote for this issue
            0 Start watching this issue