Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-159302

Game crashes when I open a book to write or when I hold an egg in my hand


    • Plausible
    • PlayStation
    • 824401


      I'm a player on playstation 4. I own Minecraft with both versions (Bedrock and Java).

      Since the last update which is 2.44 on the Bedrock edition.

      I encountered some bugs on the Java edition.

      Here are the bugs:

      First: when I select creature eggs (any) and they go to my inventory bar, there is no problem. But, as soon as I take one in my hands. CRASH.

      I also specify that when I am in the full inventory, so the inventory where you can see my character etc... I can select the eggs and put them in a dispenser and when the mobs spawn, there is no no problem. The bug appears when I hold one in my hands.

      Second: When I select a book (to write) in my inventory bar. No problem, as soon as I select it with my hand, still no worries. But, as soon as I open it to write a crash.

      I specify that, I tried by planning a new card, the bugs are present. Whatever the survival or creative mode, the bugs are always present.

      I checked that the Minecraft and Playstation system is up to date.

      I also rebuilt the database on playstation in safe mode.

      I tried on another account.

      In the end, always the same result.
      (I illustrate bugs with short videos)

      Thank you in advance for your answer.
      Mr Antinau.

            Antinau Antinau
            3 Vote for this issue
            3 Start watching this issue