• Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.17.41 Hotfix
    • None
    • Unconfirmed
    • Windows

      Whenever I tried to open the marketplace, or even change my skin, It wouldn't load and it would give me errors such as L-0 and many others saying it wasn't connecting. Its affecting my when I go into servers, the marketplace screen at the main menu, and it won't let me see the packs and content that I have bought from the marketplace to make a world. Sometimes it would say Minecraft Bedrock needs an update and can't access the marketplace without it. However, I check almost everyday and there is no update I can see. I have tried restarting my pc, this all started after I reset it a few days ago, somewhere around Monday afternoon. I don't have any screenshots, so I hope this is enough information of the issue. My friend who plays on the PlayStation, does not have this issue at all.

            XXReaperGames24xX Randi Frazier
            1 Vote for this issue
            1 Start watching this issue