• Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Beta
    • None
    • Unconfirmed
    • Windows

      A bit of background information. I used to play Minecraft on my old laptop, but I've since gotten a new computer, so I use that one as an alt. For some reason, the textures are glitched so those that were in the game before 1.14 are in their 1.13 style (i.e: cobble and netherrack look old). I added the beta to my laptop, thinking because it updated while in beta, that would fix it. Now whenever I try to leave the beta on my laptop, the insider hub crashes. This is fine until it somehow affected my main pc. When I tried to load Minecraft as I usually do, I was surprised to find it in beta, as I had joined beta on my other account and device. I installed Xbox insider hub on my pc (it had not previously been installed) and backed up my worlds. I then tried to figure it out by joining the beta, then after pending, I left the beta. Minecraft was still in beta so I uninstalled then reinstalled it which didn't do anything. I've since tried any combination of that same process at least 10 times and I've even tried to uninstall it via CMD. Basically, I need someone to help me or give me a tip that isn't "uninstall then reinstall."


            Haywilly Haywilly
            0 Vote for this issue
            1 Start watching this issue