Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-131340

Unable to pick up axolotls with a bucket


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.17.0
    • None
    • Unconfirmed
    • PlayStation

      When I try to pick up an axolotl it immediately puts it down again. I was able to pick them up just fine in my sisters world but was having a problem in mine. I tried exiting and going back in but it didn't fix it. I tried picking it up while out of water, waiting for it to do an idle pose, crouching but nothing worked. I thought maybe the bucket was bugged so I went and picked up a fish and that worked, I put the fish back and tried the axolotl again but when I tried it wouldn't pick up the axolotl. It did work sometimes though, after a few attempts I picked it up but when I put it down the same bug happened. My sister said it happened with a fish and an axolotl with her a while ago so idk. A few people where talking about it on Reddit so I'm not the only one. I hope this report was of any use. Keep up the good work

            ArtK1tty21 Nevada janes
            0 Vote for this issue
            1 Start watching this issue