Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-12392

Multiplayer - Cannot connect to others after first time playing successfully

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 0.13.0 Beta 1, 0.13.0, 0.14.0 Beta 1
    • Fix Version/s: 0.14.2
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Tablet - Windows 10 - Surface 3

      Description

      Whats happened or been happening since the last update is after playing with someone else with MCPE or MCWin10 successfully first time via XBox Live, the second time either me or the other person try to connect to the same world, it doesnt allow us. Just sits on 'connecting server' and fails to connect after a time.

      To give an example, I set up a fresh world or open one of my current worlds. X joins for the first time no probs and we play happily. Next time they try to connect to my world, they can't even though I can load my world successfully.

      Same thing happens in reverse, when X sets up a world or opens their current world, I can join and play no probs, second time .. nope

      This has happened with two separate people, same issue with both, and with worlds that were created both before and after the update.

      Just to add, I have no problems playing with someone on the local LAN and can do multiple times. It only occurs when I play with someone via XBox Live.

      Any advice appreciated please

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                Kiwigal83 Kiwi
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: