Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-122009

/fill sometimes does not recognize blocks in y-1 and under

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.16.220.52 Beta
    • Fix Version/s: None
    • Labels:
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Multiple

      Description

      Hello i was making a base for my sister in my xbox one S, i was waiting for the negative y to come so i could finish the underground part, then in this beta i have seen the bedrock wall in old chunks, so i tried to use /fill to erase and transform it in air, it was all going well, but suddenly when i was at -31, something strange happened, it didn't work as expected.

      It said that the blocks were outside the world, i tried again, but again it didn't work, so i relogged and it work only one time, then i tried to testin my phone where i have minecraft bedrock too, i tested it in a new world, but it didn't work the problem seem to have gotten worse at my phone as it didn't work at any -y.

      Expected results:

      (number) blocks filled.

      Observed results:

      cannot place blocks outside the world.

      here is how to reproduce the bug:

      Step 1: Create a new world or log in a already created one (make sure it has the Caves and Cliffs option enabled and it is in the 1.16.220.52 version);

      Step 2: Execute a /fill command, this is how i have done in the seed 406013242:

      Step 3: See the results.

      Note: I tried to do it with other blocks and in other -y but it did not work;

      Note 2: I was with Caves and Cliffs enabled;Note 4: the image also shows the bug

      Note 3: The command can be done in a command block or not

      Note 4: The image also shows the bug

        Attachments

          Activity

            People

            Reporter:
            Just_someone Alvdevmin777
            Votes:
            2 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: