Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-119986

Turtles that can't pathfind to the ocean cause large lag spikes in their loaded area

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.16.201 Hotfix
    • None
    • None
    • Unconfirmed
    • PlayStation

    Description

      Whilst playing on a realm I saw some turtles spawn in and proceeded to enclose them in their spawn area with fences so I could breed them.

      I continued playing and blocks I mined in the area started to reappear in large clumps every 8 to 10 seconds.

      Mobs froze every 8 to 10 seconds as well when near the turtles. (Literally did not move, creepers bobbing in water was frozen, fish stopped swimming, everything was still for a moment)

      I tested other areas of the realm and they all functioned as normal, just when the turtles were loaded it had these lag spikes.

       

      Current resolution was that I decided to break the fence so the turtles could go where they want, the turtles immediately moved towards the ocean and the lag spikes stopped occuring. No turtle breeding farm for me.

      Attachments

        Issue Links

          Activity

            People

              Wiings Wiings
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: