Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-111971

"There was a problem loading this world" Shows for one of my worlds, and after I cant load any other worlds.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.16.201 Hotfix
    • Fix Version/s: None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      Right, ye, so I had to start yet ANOTHER survival world, as the other one somehow corrupted and deleted chunks, I gave up, and decided to just restart months later. This time (A few week ago), I copied my world after every time I left it. It was working perfectly nothing wrong it was working fine. There were a few moments where there was a huge delay on anything I did, (Like walking, jumping etc.) It resolved itself the next day. However, the other day I loaded the game up, and for some reason, both the copy and the actual world was named the same thing, (Without a "Copy of" showing on the copied one) I knew which one was the copy and which was not. But I deleted the one I knew was a copy and copied the original again, then I clicked on the original to continue, but it started loading for a few moments then showed "There was a problem loading this world"..... I was really confused and frustrated because I knew this was gonna lead to a problem that is impossible to fix and was gonna cause problems.. and I would once again have to restart. Which I do not want to do as I spent a lot of time on it, as you do. After, I pressed 'okay' clicked 'play' and tried loading the world again, only this time, it didn't do anything. It didn't even attempt to load. It did this with every other world as well and I couldn't even join servers.

      However, if I tried to join a server, it would crash the game. But actual worlds I had wouldn't load and I couldn't even create 'new worlds'. I reset my laptop and tried again, it said the same thing. I closed the game and tried again, but tried loading other worlds. It didn't work. I didn't want to ruin yet another world up so I gave up and just left it to the next day. 

      I tried the world again, it didn't work, saying the same thing. But I decided to re-load the game and try a different world first, (not after I tried loading the survival), it loaded, it was fine and loaded. I re-loaded the game and tried the copy of my survival world, it said the same thing "There was a problem loading this world." So I thought it obviously has to be something wrong with this world, and for some reason it stopped any other world from loading if I tried loading that world. 

      I haven't tried fixing the world by, moving the chunks onto a new world with the same seed etc, I know that may work. However, this problem came from no where and I have no idea why it has. I don't play other worlds or ever go on servers. So it may be something when loading or leaving the game. But I don't know why it would do that.

      Unless its the same problem as last time in my old world where I think I left in a rush and it only ruined the chunks around me. (Which was where everything I did was etc.). But I cant load into the world now at all (My new one), I may just try make another world with the same seed and fix it. I just cant be bothered losing yet another world for hardly any reason at all and starting again. I just wanna play Minecraft man. I wanna play the game slowly but obviously I can't because it likes to make problems that no one has ran into before, or there is no solutions for or that it is gonna make more problems. 

      Anyway, I hope there is at least a solution for this that doesn't require messing with the game files, or its just I need to wait until the next update comes out. Apologies for writing so much I just want to explain the situation as much as possible. If there isn't any solutions or I don't get a reply, I can still just make a new world then add the chunks and stuff as I said. Its just in case. 

       

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              eugh Big Epic Big
              Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: