Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.16.200
    • None
    • None
    • Unconfirmed
    • PlayStation

    Description

      Hello,

      I've created several command blocks that all work, except for one. Each time the error message Syntax error: Unexpected "#": at ">> # << ###########" is displayed.

      The command command is / execute @p [tag = crewmate, scores = \

      {amongus = 5}

      ] ~ ~ ~ title @a title Player was not an Imposter

      After entering and setting the command, the command input window changes to ################################## ########################### and the syntax error message appears.

      The command works fine with the block before and after. I also tried a structure block in which I copied / saved the working command block and then only changed the value (in the example from 6 to 5) - the error message also appears. Please help.

       

      Same error appears when it try a simple /tp command like /tp @all x y z (in my case -103 71 36) - a second command block with other coordinates works perfectly. 

      Attachments

        1. 20201216_173514.jpg
          4.75 MB
          Peter Bauer
        2. 20201216_173609.jpg
          4.89 MB
          Peter Bauer
        3. 20201216_173635.jpg
          5.17 MB
          Peter Bauer

        Issue Links

          Activity

            People

              foreigner1978 Peter Bauer
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: