Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-108487

Clone command all but crashes my game.


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.16.100
    • None
    • Creative
    • Unconfirmed
    • Xbox

      Using the clone command will work; however, after it has been executed I will be unable to to interact with various things, open my creative menu, open my inventory, and in-game sound is lost. This is a reproducible bug, as I have attempted it several times. I have tried to save and reload, but the game will fail to save and indefinitely load. I have also tried restarting the game and my Xbox, yet the issue persists. I am not even trying to perform this command over a large area that may not be rendered, so I cannot fathom what the problem would be.

      1. I aquired coordinates around a ship that had been previously constructed.

      2. I followed the steps to type out the clone command.

      /clone -620 57 -273 -567 87 -256 -681 57 -186

      3. The command works and the ship is cloned to the designated area.

      4. The world has seemingly been frozen in time.
      -Mobs don't not move and cannot be interacted with.
      -The creative menu, personal inventory, and chests cannot be opened.
      -All sound within the game stops.
      -Breaking blocks causes lag.
      -Water does not behave normally, and won't fill gaps made by breaking blocks.

            KprWojtek Kapral Wojtek
            1 Vote for this issue
            3 Start watching this issue