Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-105739

Playing with friends Issues

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.16.61 (PS4)
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      PlayStation

      Description

      Hi, so I play both the Java and Bedrock ps4 editions of minecraft, but this mostly affects the Bedrock edition. I've been unable to connect to my friends world and he cannot connect to mine. We are both on PS4 and on the same version of minecraft! It's worked on a different wifi connection that I've used but not my home one. So obviously there are some fixes not worth trying like deleting data or fiddling about with PS4 settings.

      I've tried a myriad of fixes which i will list here.

      1. Enabling multiplayer on our worlds
      2. Checking our NAT types. (They are the same)
      3. Port-forwarding minecraft bedrock to ports TCP 1935 in all boxes & UDP 3478-3479 in port range and translated to 19132-19133.
      4. Enabling UPNP. (My router also uses WPA&WPA2 encryption but surely this doesn't affect it right?)
      5. Checking my Router's firewall. It's set to default, allowing outgoing connections and port-forwarding. (I've even disabled it before but that didn't work.)
      6. Checking my Microsoft account settings. Everything related to multiplayer is set up correctly and i am not on a child account.
      7. Using mobile connection. (Was suprised at this one, it didnt work.)
      8. The dumb 'make private world come out and join friends world' "fix"
      9. Changing Teredo settings to apparently enable it but this has resluted in nothing. (And it's still not enabled, i think. Sometimes it says its fine and then other times its not.)

      I've probably missed some of the fixes ive tried these are just the major ones. Only a few issues remain that i don't think can really be solved without expense. These are:

      1. My connection. It's on the highest interface type at 802.11 b/g/n.
      2. The router is old, like nearly 10 years old at this point.

      I'm at my wits' end now and if someone can help sort this out please do! I just want to play minecraft...

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              Waifuaction Steve Rick
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: