Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-105362

World failed to load properly. Missing stuff.

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.16.40 Hotfix
    • None
    • None
    • Unconfirmed
    • Xbox

    Description

      I completed building several houses in my world last night. I know it saved because the last house I was working on is still there but the progress in my other houses aren't there.

      I discovered this when I tried to log into my world using another xbox we had in the house.  When I loaded the game,  it said it needed to activate the resource pack and download it. It instantly was messed up once I loaded it and has yet to fixed itself since then. I tried loading another one to see if it was ok but was unable to use that one as well.

      One house is completely gone, another is missing 2/3 of it, another has a couple things left inside but most of the progress is gone.

      Attachments

        1. 20201108_204558.jpg
          20201108_204558.jpg
          3.46 MB
        2. 20201108_204647.jpg
          20201108_204647.jpg
          3.69 MB
        3. 20201108_204707.jpg
          20201108_204707.jpg
          4.34 MB

        Issue Links

          Activity

            People

              Karegbear80 Karen L. Garcia
              Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: