Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-100066

Realm Connection issues with Cellular Data use instead of wifi/Account Connection Issues



    • Type: Bug
    • Status: Resolved
    • Resolution: Awaiting Response
    • Affects Version/s: 1.16.40 Hotfix, 1.16.100, 1.16.101 Hotfix
    • Fix Version/s: None
    • Game Mode:
    • Confirmation Status:
    • Platform:


      Constantly hit with " We could not load realms at the moment please try again" (something along those lines) when I was not having any issues prior when the hotfix was released (1.16.40) but recently have encountered this issue once I upgraded my phone from a lg stylus 5 to the Lg Stylus 6 and logged into my account an set my account to use cellular data over wifi. I haven't been able to access my realm. No i have never opened my realm in beta. At first I thought it was because of a security app i used (LookOut) it isn't as far as I know I had uninstalled the app to make sure . still I get the same issue after getting back into minecraft i see the same msg. 

      I will upload screen shots of the msg i see shortly.

      (I created this bug report from my Stylus 5 I have the screen shots on my new phone the Stylus 6)


      Updated Issues as of November 17th 2020

      Im still having account issues it will connect an run smoothly if i uninstall an reinstall an play from there connected to wifi or Phone data both worked fine but once I close out the game and re open it The same issues as before start this is a annoying thing to have to constantly do to if i want to play online. Please fix this isssue. I am currently using a Lg Stylus 6 that has 3gigs of Ram this phone meets requirements to run the new versions of mcpe.   


      Update to the recent Hot Fix 1.16.101 Im still having issues that are still the same as before I did everything including uninstalling it and re installing it. But once i close the game out the issue happens all over again.

      Ok so now its all working after i make a 2nd account now im able to access online for both. If it happens again though ill update this. For now my account seems fine and ok but will see.




            LucienDeath Jacob P. Cook
            0 Vote for this issue
            1 Start watching this issue