Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-1558

Cannot play offline or access Edit Profile

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Incomplete
    • Affects Version/s: 1.2.2
    • Fix Version/s: None
    • Component/s: None
    • Environment:
      Windows 7 Home Premium
      Java is up to date as far as I am aware
    • Confirmation Status:
      Unconfirmed

      Description

      I have a similar issue to https://mojang.atlassian.net/browse/MCL-1554 but also more bizarre. When I load Minecraft (on Windows 7 with everything up to date) the launcher (version 1.2.4 according to the window) loads like normal and then briefly pauses at the 'Loading Versions' and 'Loading Profiles' screen (like it normally does) however the profiles don't load. Instead the screen changes to the old dirt-screen window with a white box in the middle with the mc logo. There are 2 textboxes that ask for my "Email Address or Username" and "Password" underneath. Then underneath it says 'Register' and 'Login'. This has only happened since this afternoon. I played for a few hours this morning online, then the server went down again so I decided to play offline using the new snapshot which downloaded and I played for a short time. Ever since then it brings up the dirt screen. I have yet to try logging in when the servers are up because they have been down for a few hours (or so it appears when I try to log in).

      Once it brought up a "You are already logged in on this account, please log in to...." something about using a new Username. I had created a username to run the snapshot version. However I have not been able to reproduce this screen because I have not been able to reach the Change Profile screen - it immediately jumps to the dirt screen. The weird thing is the server was 'down' yesterday and while I was not able to play online, I could still play offline. Now I can't play at all.

      I have attached the screen i see when I try to log in. When I try to login here, it simply tells me the server is down or cannot connect. As you can see, there are no other options. The regular login screen with the Development Console at the top appeared briefly before this screen (liike I mentioned above) but vanished before I can do anything.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                omanoctoa Dan Hicks
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: