Uploaded image for project: 'Minecraft Dungeons'
  1. Minecraft Dungeons
  2. MCD-5268

PS4 Controllers for Player 2 and Player 3 have stopped working in game...

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.8.0.0
    • Fix Version/s: None
    • Labels:
      None
    • Dungeons Platform:
      PlayStation 4
    • Confirmation Status:
      Unconfirmed

      Description

      I have been playing this game for a while now with my kid. So we use 2 PS4 controllers. It's always worked just fine. Today, when we tried to play, the controllers were players 2 and it not working at all in Minecraft Dungeons. They could not use the controllers to join the game.

      THis happened after we installed update version 1.12

      At the start screen, it says something  "P2 click L3 to join". But when you press L3 on either of the P2 and P3 controllers nothing happens at all.

      While in game when you open up the friends menu the controllers cannot be used to join the game there either by pressing/holding L3. Nothing happens.

      The lights on the controller are on. The controllers are paired with the PS4 just fine. My kids each have their own user profiles on the PS4 they sign in with when they use a controller. They can navigate around other parts of the PlayStation interface just fine. Everything works fine.

      They just cannot join the local multiplayer in minecraft dungeons anymore. I have no clue why.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              tsarge1985 Travis Shore
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: