Uploaded image for project: 'Minecraft Dungeons'
  1. Minecraft Dungeons
  2. MCD-4810

(PS4) Pressing L3 does not allow another player to join in Local Coop

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Awaiting Response
    • Affects Version/s: 1.6.0.0, 1.7.2.0, 1.7.3.0, 1.8.0.0, 1.8.4.0 (Xbox, PlayStation), 1.8.8.0
    • Fix Version/s: None
    • Labels:
      None
    • Dungeons Platform:
      PlayStation 4
    • Confirmation Status:
      Community Consensus
    • ADO:
      467840

      Description

      Note

      To fix the issue, you need to sign in with a Microsoft account. You can do so by going into Settings > Game and selecting the Cross-Platform Play.

      I started a coop game on my son's account and it worked fine for a few hours. When we have gone back into start the game again, it recognises the second controller but pressing L3 does nothing so you cannot add a second player. I have tried pressing L3 on the title screen and in-game, used multiple controllers and tried using different profiles and in conclusion, the problem must be with the game.

      The update on the 23rd Nov did not address this issue.

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              Pyro-Flo Luke Weldon
              Votes:
              17 Vote for this issue
              Watchers:
              15 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: