Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-91489

Freezing Game Then Crashing, and disconnect

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.8.8
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
    • Confirmation Status:
      Unconfirmed

      Description

      Play online in a server nothing wrong to start, and I think if its if alot of items drop, but then MC will freeze and will crash, the launcher will give me an error:
      [09:43:57] [Client thread/INFO]: Connecting to 159..*.**, *****
      [09:45:31] [Client thread/ERROR]: Item entity 119805 has no item?!
      [09:45:31] [Client thread/ERROR]: Item entity 119805 has no item?!
      [09:46:34] [Client thread/ERROR]: Item entity 119985 has no item?!
      [09:46:34] [Client thread/ERROR]: Item entity 119985 has no item?!
      [09:46:36] [Client thread/ERROR]: Item entity 119986 has no item?!
      [09:46:36] [Client thread/ERROR]: Item entity 119986 has no item?!
      [09:46:40] [Client thread/ERROR]: Item entity 119990 has no item?!
      [09:46:40] [Client thread/ERROR]: Item entity 119990 has no item?!
      [09:46:52] [Client thread/ERROR]: Item entity 119992 has no item?!
      [09:46:52] [Client thread/ERROR]: Item entity 119992 has no item?!
      [09:47:20] [Client thread/ERROR]: Item entity 120106 has no item?!
      [09:47:20] [Client thread/ERROR]: Item entity 120106 has no item?!
      [09:47:22] [Client thread/ERROR]: Item entity 120112 has no item?!
      [09:47:22] [Client thread/ERROR]: Item entity 120112 has no item?!
      [09:47:37] [Client thread/ERROR]: Item entity 120148 has no item?!
      [09:47:37] [Client thread/ERROR]: Item entity 120148 has no item?!
      [09:47:54] [Client thread/ERROR]: Item entity 120210 has no item?!
      [09:47:54] [Client thread/ERROR]: Item entity 120210 has no item?!
      [09:47:55] [Client thread/ERROR]: Item entity 120211 has no item?!
      [09:47:55] [Client thread/ERROR]: Item entity 120211 has no item?!
      [09:47:59] [Client thread/ERROR]: Item entity 120225 has no item?!
      [09:47:59] [Client thread/ERROR]: Item entity 120225 has no item?!
      [09:48:00] [Client thread/ERROR]: Item entity 120226 has no item?!
      [09:48:00] [Client thread/ERROR]: Item entity 120226 has no item?!
      [09:48:01] [Client thread/ERROR]: Item entity 120228 has no item?!
      [09:48:01] [Client thread/ERROR]: Item entity 120228 has no item?!
      [09:48:04] [Client thread/ERROR]: Item entity 120235 has no item?!
      [09:48:04] [Client thread/ERROR]: Item entity 120235 has no item?!
      [09:48:08] [Client thread/ERROR]: Item entity 120240 has no item?!
      [09:48:08] [Client thread/ERROR]: Item entity 120240 has no item?!
      [09:48:09] [Client thread/ERROR]: Item entity 120242 has no item?!
      [09:48:09] [Client thread/ERROR]: Item entity 120242 has no item?!
      [09:48:10] [Client thread/ERROR]: Item entity 120243 has no item?!
      [09:48:10] [Client thread/ERROR]: Item entity 120243 has no item?!
      [09:48:16] [Client thread/ERROR]: Item entity 120253 has no item?!
      [09:48:16] [Client thread/ERROR]: Item entity 120253 has no item?!
      [09:48:17] [Client thread/ERROR]: Item entity 120255 has no item?!
      [09:48:17] [Client thread/ERROR]: Item entity 120255 has no item?!
      [09:48:21] [Client thread/ERROR]: Item entity 120260 has no item?!
      [09:48:21] [Client thread/ERROR]: Item entity 120260 has no item?!
      [09:48:23] [Client thread/ERROR]: Item entity 120262 has no item?!
      [09:48:23] [Client thread/ERROR]: Item entity 120262 has no item?!
      [09:48:29] [Client thread/ERROR]: Item entity 120270 has no item?!
      [09:48:29] [Client thread/ERROR]: Item entity 120270 has no item?!
      [09:48:30] [Client thread/ERROR]: Item entity 120272 has no item?!
      [09:48:30] [Client thread/ERROR]: Item entity 120272 has no item?!
      [09:48:31] [Client thread/ERROR]: Item entity 120274 has no item?!
      [09:48:31] [Client thread/ERROR]: Item entity 120274 has no item?!
      [09:48:34] [Client thread/ERROR]: Item entity 120277 has no item?!
      [09:48:34] [Client thread/ERROR]: Item entity 120277 has no item?!
      [09:48:35] [Client thread/ERROR]: Item entity 120279 has no item?!
      [09:48:35] [Client thread/ERROR]: Item entity 120279 has no item?!
      [09:48:44] [Client thread/ERROR]: Item entity 120457 has no item?!
      [09:48:44] [Client thread/ERROR]: Item entity 120457 has no item?!
      [09:48:46] [Client thread/ERROR]: Item entity 120461 has no item?!
      [09:48:46] [Client thread/ERROR]: Item entity 120461 has no item?!
      [09:48:47] [Client thread/ERROR]: Item entity 120463 has no item?!
      [09:48:47] [Client thread/ERROR]: Item entity 120463 has no item?!
      [09:48:50] [Client thread/ERROR]: Item entity 120479 has no item?!
      [09:48:50] [Client thread/ERROR]: Item entity 120479 has no item?!
      [09:48:52] [Client thread/ERROR]: Item entity 120485 has no item?!
      [09:48:52] [Client thread/ERROR]: Item entity 120485 has no item?!
      [09:48:57] [Client thread/ERROR]: Item entity 120491 has no item?!
      [09:48:57] [Client thread/ERROR]: Item entity 120491 has no item?!
      [09:49:00] [Client thread/ERROR]: Item entity 120496 has no item?!
      [09:49:00] [Client thread/ERROR]: Item entity 120496 has no item?!
      [09:49:01] [Client thread/ERROR]: Item entity 120501 has no item?!
      [09:49:01] [Client thread/ERROR]: Item entity 120501 has no item?!
      [09:49:02] [Client thread/ERROR]: Item entity 120504 has no item?!
      [09:49:02] [Client thread/ERROR]: Item entity 120504 has no item?!
      [09:49:03] [Client thread/ERROR]: Item entity 120505 has no item?!
      [09:49:03] [Client thread/ERROR]: Item entity 120505 has no item?!

      Ive tried re-installing MC, My computer can run MC at 100-300 fps all the time, Ive allocated 3Gb out of 8Gb of my RAM to minecraft and It doesnt change anything,The server is hosted by MCProHosting, and is hosted in London, where I live. I remember the older versions not having this problem, Ive tried going back to older verison but then my client is too old to connect. If you can help, please do.
      Thanks

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                x0mrsatisfaction0x@gmail.com Connor Brice
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: