Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-90449

Can't tame horses in 15w41b

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 15w41b
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 10 OS, Windows 7 Minecraft Edition
    • Confirmation Status:
      Unconfirmed

      Description

      Put the summary of the bug you're having here

      So, I was playing with a freind on a private 15w41b snapshot server that I had created and had ventured on a journey for some coco beans.

      At this point I see some horses that I thought would be nice to travel with and get on one that I like the looks of.

      After 5 minuets of sitting, the horse was still not tamed. It didn't even buck me off. It just went around doing its usual business. I had a saddle with me and had tried to put it on the horse over time but it never let me do it. The hearts never appeared or anything. I went into creative and tried spawning new horses in and taming them and feeding the fully grown horses but none of it seemed to work.

      At this point I thought it was server side so I went into a single player world and tried it out but the out come was the same.

      That is all that I can think of to do, but if you have any more input you need me to provide, I'll happily oblige.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                scourge495 Orion Evans
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: