Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-85438

/effect command with @e only effects babys

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 15w32c
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      OS = OSX 10.10.4; Java ver = 1.6.0_65 64bit; Computer = Apple MacBook Air 13 in; CPU = Intel Core i5-4260U @ 1.40GHz; Graphics = Intel HD Graphics 5000 OpenGL Engine 2.1 INTEL-10.6.31;(i got all of this from Minecrafts f3 menu!)
    • Confirmation Status:
      Confirmed

      Description

      When I wanted to have fun using the levitation effect I was confused because nothing was happening except "this entity could not be found" was appearing, in the chat. I was very confused so I decided to spawn a lot of entitys and apply it to all of them still nothing happened so I spawned more in this time babies were in the group. Whenever I ran the command only the babies began to levitate! I tried this with other effects and I found that the samething happened, and I tried using other versions of the snapshot but they behaved just fine! I hope you find this helpful and resolve this in the next snapshot, thank you. (I was using:/effect @e[type=!Player] minecraft:levitation 100 10)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              gray2003 Grayson Riffe
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: