Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-84179

Versions befor 1.8.0 crash when loading worlds


    • Icon: Bug Bug
    • Resolution: Invalid
    • None
    • Minecraft 1.8.8
    • None
    • OS: Mac OS X (ver 10.10.4, arch x86_64)
      Java: 1.6.0_65 (by Apple Inc.)
      Launcher: Minecraft Launcher 1.6.13 (bootstrap 5)
      Minecraft: 1.7.10 (updated Wed May 14 10:29:23 PDT 2014)
    • Unconfirmed

      I open up my updated Minecraft launcher, go to edit profile, change version to 1.7.10, and hit play. I am able to get to the saves menu within Minecraft, but a few seconds after loading up a world, the game crashes.

      What I expected to happen was my world to successfully load without a crash report

      *What actually happened was any when I tried to load up any world while using an earlier version of Minecraft(below 1.8.0) the game crashed

      Steps to Reproduce:
      1. Open Minecraft launcher(Everything ok so far)
      2. click edit profile, and change version to 1.7.10 (I tried others and the same thing happens with all versions besides 1.8.0+)
      3. Press "save Changes" and continue to the PLAY button
      4. Enter Minecraft single player saved world menu.
      5. Open a saved world, (Loading Chunks)
      6. wait for about 3-4 seconds, and then the crash report appears...

            Unassigned Unassigned
            ThrilledLuke Canon David Wright
            0 Vote for this issue
            1 Start watching this issue