Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-8371

Ticking memory error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.4.6
    • Fix Version/s: None
    • Labels:
    • Environment:
      Playing on LAN world, just building city, and minecraft crashes reporting "ticking memory connection" I tried to go back onto the world without the LAN world, and it reports the same error.
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Creative

      Description

      Minecraft has crashed!
      ----------------------

      Minecraft has stopped running because it encountered a problem; Ticking memory connection

      A full error report has been saved to /Users/Brad/Library/Application Support/minecraft/crash-reports/crash-2013-01-25_13.15.28-server.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash

      — BEGIN ERROR REPORT 59d9170f --------
      Full report at:
      /Users/Brad/Library/Application Support/minecraft/crash-reports/crash-2013-01-25_13.15.28-server.txt
      Please show that file to Mojang, NOT just this screen!

      Generated 1/25/13 1:15 PM

      – System Details –
      Details:
      Minecraft Version: 1.4.6
      Operating System: Mac OS X (i386) version 10.8.2
      Java Version: 1.6.0_37, Apple Inc.
      Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Apple Inc.
      Memory: 324264896 bytes (309 MB) / 550305792 bytes (524 MB) up to 1070399488 bytes (1020 MB)
      JVM Flags: 3 total; -Xbootclasspath/a:/System/Library/PrivateFrameworks/JavaApplicationLauncher.framework/Resources/LauncherSupport.jar -Xms512M -Xmx1024M
      AABB Pool Size: 2149 (120344 bytes; 0 MB) allocated, 2075 (116200 bytes; 0 MB) used
      Suspicious classes: No suspicious classes found.
      IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
      Profiler Position: N/A (disabled)
      Vec3 Pool Size: 234 (13104 bytes; 0 MB) allocated, 234 (13104 bytes; 0 MB) used
      Player Count: 1 / 8; [iq['yellerty'/179, l='Mansion', x=89.28, y=237.00, z=496.46]]
      Type: Integrated Server (map_client.txt)
      Is Modded: Probably not. Jar signature remains and both client + server brands are untouched.

      java.lang.ArrayIndexOutOfBoundsException: 4
      at qx.b(SourceFile:1519)
      at md.c(SourceFile:1214)
      at qx.c(SourceFile:357)
      at md.j_(SourceFile:540)
      at qx.j_(SourceFile:200)
      at iq.g(SourceFile:175)
      at iv.a(SourceFile:199)
      at eb.a(SourceFile:136)
      at cf.b(SourceFile:55)
      at iv.d(SourceFile:57)
      at iw.b(SourceFile:39)
      at bec.b(SourceFile:84)
      at net.minecraft.server.MinecraftServer.r(SourceFile:762)
      at net.minecraft.server.MinecraftServer.q(SourceFile:679)
      at bdz.q(SourceFile:117)
      at net.minecraft.server.MinecraftServer.run(SourceFile:613)
      at fy.run(SourceFile:849)
      — END ERROR REPORT c2e2aed5 ----------

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                yellerty Brad Adams
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: