Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-82705

Disconnected from any server after 15 seconds - An existing connection was forcibly closed by the remote host

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.8.7
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      CPU 2x Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20 GHz
      Mobile Intel(R) 4 Series Chipset Family
      Java 1.8.0_25
    • Confirmation Status:
      Unconfirmed

      Description

      This Wednesday, the day of the DDOSing attacks, I was trying to play multiplayer with a friend. I had set up a LAN world for us both to join, and it worked for a little while. Then, sessions were timed out a half an hour later. We kept on refreshing the help.mojang.com page to see when the session status would be back up. In a time when they were up, my friend joined a multiplayer server and got to stay on it. When I tried, I saw unloaded chunks and I could move around, but players around me were frozen and skinless. Then, I was disconnected about 15 seconds later with the following error: "An existing connection was forcibly closed by the remote host". Sometimes, it's "Disconnected", sometimes it's "Timed Out", and sometimes, it's "An existing connection was aborted by the software in your hosting machine". At the time, I thought it was caused by the DDOSing, but it turned out to be an issue beyond that.

      At the time of submitting this bug report, I've had this issue for about 5 days now. I've been told to check my internet speed, and I had a 13 ms Ping, a 22.10 ms Download Speed, and a 21.51 ms Upload Speed. That should be adequate for Minecraft, but I'm still unable to connect to servers. I've restarted Minecraft, restarted my computer, restarted my router, and tried to connect to servers in older 1.8 versions, but nothing has worked. I just wanted to know if anyone else has had similar issues and how they can be fixed. This is a very big annoyance, and I just want to play multiplayer like I used to be able to do.

      EDIT: It fixed itself somehow a little while ago, so this bug report isn't necessary anymore.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Evtema3 Evtema3
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: