Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-77735

Tried to join a server and it crashed. It was on version 1.7.9 but I couldn't click that


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 1.8
    • None
    • OS: Windows 8 (ver 6.2, arch amd64)
      Java: 1.8.0_25 (by Oracle Corporation)
      Launcher: Minecraft Launcher 1.6.11 (bootstrap 100)
      Minecraft: 1.7.9 (updated Mon Apr 14 09:29:23 EDT 2014)
    • Unconfirmed

      Put the summary of the bug you're having here
      Started minecraft and tried to join multiple servers. It didn't let me just crashed every time It was on version 1.7.9 but it wouldn't let me pick that
      What I expected to happen was...:
      Let me join

      What actually happened was...:

      Steps to Reproduce:
      1. I don't know how to make it do this
      2. ...
      3. ...

        1. Screenshot_1.png
          26 kB
          Blake Hammond
        2. Screenshot_2.png
          27 kB
          Blake Hammond
        3. Screenshot_3.png
          38 kB
          Blake Hammond
        4. Screenshot_4.png
          15 kB
          Blake Hammond

            Unassigned Unassigned
            Revolve_ Blake Hammond
            0 Vote for this issue
            2 Start watching this issue