Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-76462

[Client thread/ERROR]: Item entity xxxxx has no item?! causing lag/glitchy behaviour in SMP 1.8.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.8.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 8, Java build 1.8.0_25-b18
    • Confirmation Status:
      Unconfirmed

      Description

      Hi All, new to this and MC in general, I hope I'm putting this in the right place.

      I am playing SMP on 1.8.1 with a friend, and I am having trouble everytime I activate doors using pressure pads, go through a portal, ride a horse etc. I lag out and sort of rubber band between different locations and my friend says I appear to be standing still. I get the following messages in my Game Output (see below), the times of which correlate to these laggy events.

      I would be most grateful if any one has any suggestions /if this is really a bug or of any ways to fix this.

      Cheers

      [20:57:45] [Client thread/ERROR]: Item entity 45897 has no item?!
      [20:57:45] [Client thread/ERROR]: Item entity 45897 has no item?!
      [20:57:45] [Client thread/ERROR]: Item entity 45897 has no item?!
      [20:57:45] [Client thread/ERROR]: Item entity 45897 has no item?!
      [20:59:46] [Client thread/ERROR]: Item entity 56112 has no item?!
      [21:12:53] [Client thread/ERROR]: Item entity 98369 has no item?!
      etc.....

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                sirdakka Joshua Dacre
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: