Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-75962

'Game Output' is not allowing me to play


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 1.8
    • None
    • Unconfirmed

      We just got a new computer (a Mac) around August 2014. MC worked fine and played well for about 6 weeks, and then my sister was playing on a single player world and then it froze the computer and we couldn't close MC on the dock. Multiplayer and Realms worked fine and then about 3 weeks later I opened MC and the launcher opened fine. So I pressed play and it opened a screen titled 'Game Output (awesomecre8rX10)' and every time I open MC it takes me to the same screen. So on December 29 2014 I right clicked on MC and clicked on 'Show Package Contents' and then it opened up (in Finder) under MC 'contents I opened that went into 'Recourses', then 'Java', then 'Bootstrap.jar' and was able to play MC ok, then it kept crashing every time I opened a Realm, Server, or just one of my own worlds. So I really need help, because I really want to play MC.

            Unassigned Unassigned
            awesomecre8rX10 Elliot Rogers
            0 Vote for this issue
            1 Start watching this issue