Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-69150

Custom generation crashes game


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 1.7.10, Minecraft 1.8-pre1
    • None
    • OS: Mac OS X (ver 10.9.4, arch x86_64)
      Java: 1.6.0_65 (by Apple Inc.)
      Launcher: Minecraft Launcher 1.5.2 (bootstrap 5)
      Minecraft: 1.7.10 (updated Wed May 14 13:29:23 EDT 2014)
    • Unconfirmed

      Basically, when I made a custom generation world in 1.8 pre-1 and switched to 1.7.10, the game instantly closed. When I tried again, the game tried to load and crashed again.

      What I expected to happen was...:
      I would see my custom generation, and where the default 1.7.10 generation took over, I would see a sudden change in world generation.

      What actually happened was...:
      The game crashed.

      Steps to Reproduce:
      1. Make a custom generation world in 1.8 pre-1.
      2. Explore around a bit, to load in some chunks.
      3. Close the game and switch to 1.7.10
      4. Open the custom world.
      The game will crash upon loading.

      Note: I cannot join any world after multiple attempts to restart the game. Don't replicate if at all possible.

            Unassigned Unassigned
            Sfzorzando Tim Topolski
            1 Vote for this issue
            1 Start watching this issue