Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-68470

This bug about swords. Swords don't dig in creative mode.


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 1.7.10
    • None
    • Apple iMac Bootcamp Windows 7, Java Version 7 Update 67
    • Unconfirmed

      Hello Dear Sir & Madam,
      First of all sorry about my bad English.
      When i was playing Minecraft in creative mod i catched a bug.
      I took a golden sword and i tried to dig dirt but unfortunately i didn't dig.
      I tried all of them(iron,wooden,stone,diamond,golden) and all blocks include plants,glasses,rails e.g. then i failed. But i digged Minecrats(all types),boats and i extinguished fire. When i switch to survival mode i can dig all of them except bedrock. I recorded my test's little part and attached.
      Ziya ERKOC

            Unassigned Unassigned
            Rgtemze Ziya ERKOC
            0 Vote for this issue
            1 Start watching this issue