Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-62283

Some blocks don't properly portray there disappearance after broken.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 14w29b
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 8 Java version 7
    • Confirmation Status:
      Unconfirmed

      Description

      *So basically I started up my Minecraft and I played on my old world. Some issues i experienced was that when I dug with a shovel on some blocks, the blocks didn't fully show its disappearance until like 3 seconds after. I tried the same thing in a fresh new world and instead when i dug with my hand the block still showed even after i dug it when finally it disappeared 2 seconds after.

      *What I was expecting to happen was that when i broke a block the block would immediately be broken and no lag or slowness will overcome the block.

      *What actually happened was that instead of a block breaking at the expected time it had a slight delay while still showing the block as well as i could have still gone through it.

      Steps to Reproduce:
      1.Go up to sand, dirt, cobblestone,sugarcane,tall grass,etc
      2.Test to see if the block properly breaks
      3. If the block breaks correctly, try other blocks and surely the bug will appear if you do constant mining and digging of the same and different blocks.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              razzacktiger Haroon Razzack
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: