Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-59310

Extreme amounts of lag on singleplayer

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 14w26c
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      OS: Mac OS X 10.7.5
      CPU: 2.16 GHz Intel Core 2 Duo
      RAM: 3GB (1GB allocated to game)
      GPU: ATI Radeon X1600
      Java: 1.6.0_65
    • Confirmation Status:
      Unconfirmed

      Description

      I don't know if this is a bug, or my computer, but I opened a world in 14w26c. I was getting my typical post 1.6 frame rates (around 20-40 fps). I wanted to see the new mobs, so I grabbed the spawn eggs for the Guardians and tried to spawn them. After multiple tries in and out of water, they wouldn't spawn. I then tried a different mob, and still nothing. About 20 seconds later, everything suddenly spawned. The amount of server lag made the game unplayable.

      I don't know if others will be able to duplicate this, but I can provide footage of the lag if it happens again. I have experienced this kind of lag in previous 1.8 snapshots.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                sam_86314 Anthony Gardner
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: